summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-06-08 21:53:28 +0200
committerMatthias Beyer <matthias.beyer@atos.net>2021-06-09 14:31:54 +0200
commit9e3c7933543f1e5738c01e5f552b8ec27919a53f (patch)
tree6053253a31bc086c4bcd7f82223b89227c127c89 /Cargo.toml
parent7d7183b2feeb1f69a0703b776de69f0fa9638185 (diff)
The config crate should only support toml as backend
This should reduce our dependencies by a certain number. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e2b6ea7..03b7bc3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,7 @@ chrono = "0.4"
clap = "3.0.0-beta.2"
clap_generate = "3.0.0-beta.2"
colored = "2"
-config = "0.11"
+config = { version = "0.11", default-features = false, features = [ "toml" ] }
csv = "1.1"
daggy = { version = "0.7", features = [ "serde" ] }
dialoguer = "0.8"