summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-10-27 18:12:51 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-03 15:40:13 +0100
commit8fe8b10d45175154d25b659686f4a98ba33be3ca (patch)
tree8942a847a40ed4e7fa6e7095ea578f017a1d5fe9 /Cargo.toml
parentb14dfffaa1c455e283b2edf61b11ef8b8689ce69 (diff)
Add dependency diesel
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 86b8290..9b15937 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,8 @@ pom = "3"
futures = "0.3"
handlebars = "3"
filters = "0.4.0"
-indoc = "1"
+indoc = "1"
+diesel = { version = "1.4", features = ["postgres"] }
url = { version = "2", features = ["serde"] }
tokio = { version = "0.2", features = ["full"] }