summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-05 09:46:19 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-05 11:37:34 +0100
commit8e177f9a5937d74a5ae69b12d824465bc01d0e02 (patch)
treecafaaaa29b9387ad9c8808153441c1de95c17397 /Cargo.toml
parent63ed188adde7ee2474cb10548745caf88ad237d2 (diff)
Add model for submit storing
This also needs the "uuid" and "chrono" diesel features. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52a5faf..f46c28f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,7 @@ filters = "0.4.0"
indoc = "1"
typed-builder = "0.7"
tar = "0.4"
-diesel = { version = "1.4", features = ["postgres"] }
+diesel = { version = "1.4", features = ["postgres", "chrono", "uuid"] }
which = "4"
ascii_table = "3"
terminal_size = "0.1"