summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-12-14 09:10:15 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-12-14 09:10:15 +0100
commit5be24ff0feb2df70f6d4966407c61a82da2071be (patch)
tree4420403ee226bbffa97580ef67a288cbdc82ed02 /Cargo.toml
parent0634952adde51f2f6a2ed8e4faa9ffee63f2bb3a (diff)
Remove ContainerError type, thiserror dependency
This removes the ContainerError type for simplicity. We can call anyhow!() and just work with that, no need to pull in thiserror just for one type. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 86af557..ce76de9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,7 +40,6 @@ shiplift = { git = "https://github.com/softprops/shiplift", branch = "mast
syntect = "4.4"
tar = "0.4"
terminal_size = "0.1"
-thiserror = "1"
tokio = { version = "0.2", features = ["macros", "fs", "process", "io-util"] }
toml = "0.5"
typed-builder = "0.7"