summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-11 14:40:06 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-11 17:05:26 +0100
commit3933a3bc13183e053c0e6cfed78d00390878da0b (patch)
tree92b0c5188e48a52010afad3ed4a9b69b74606677 /Cargo.toml
parent958fd2a795f008a649a6c7ad34cef12cd88d4767 (diff)
Add subcommand "source download"
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eee07e0..a9e3a10 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,6 +42,7 @@ git2 = "0.13"
result-inspect = "0.1"
sha1 = { version = "0.6", features = ["std"] }
sha2 = "0.9"
+reqwest = { version = "0.10", features = [ "stream" ] }
url = { version = "2", features = ["serde"] }
tokio = { version = "0.2", features = ["full"] }