summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@atos.net>2021-04-19 14:19:17 +0200
committerMatthias Beyer <matthias.beyer@atos.net>2021-04-19 14:20:10 +0200
commit38b6ded40c6d840c9d3951f0a082cd55b1b0109c (patch)
tree15c209c3d9f1548afc6f4bb7515b7e448b0fe6f3 /Cargo.toml
parentc75d620e5bc6e454f8c6cecf1e440d430dac97a8 (diff)
Update dependency: diesel 1.4 -> 1.4.6
See also: https://rustsec.org/advisories/RUSTSEC-2021-0037.html https://github.com/diesel-rs/diesel/pull/2663 Signed-off-by: Matthias Beyer <matthias.beyer@atos.net>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1401bb2..4eebeef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ config = "0.11"
csv = "1.1"
daggy = { version = "0.7", features = [ "serde" ] }
dialoguer = "0.8"
-diesel = { version = "1.4", features = ["postgres", "chrono", "uuid", "serde_json"] }
+diesel = { version = ">=1.4.6", features = ["postgres", "chrono", "uuid", "serde_json"] }
env_logger = "0.8"
filters = "0.4.0"
futures = "0.3"