summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-08-12 17:18:11 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-08-12 17:18:11 +0200
commit2d4945938be440411e43c3440a368df0f70e5810 (patch)
treee0adeb0361a57b818d84c55540be0b27f848c452 /Cargo.toml
parentcf2e7f74773d27a1db8e21cdca677d49acab0905 (diff)
Fix: Do not use wildcard expression in dependencies
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6c29ecc..572cf94 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,7 +35,7 @@ csv = "1.1"
daggy = { version = "0.7", features = [ "serde" ] }
dialoguer = "0.8"
diesel = { version = ">=1.4.6", features = ["postgres", "chrono", "uuid", "serde_json"] }
-diesel_migrations = "*"
+diesel_migrations = ">=1.4"
env_logger = "0.9"
filters = "0.4.0"
futures = "0.3"