summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-03-10 10:32:24 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-03-10 11:48:45 +0100
commit0ecac14b26d6eea26328aefff1c4e88d25cd643c (patch)
treeba35fcf8ccbdc36384794826dfb7b05918351580 /Cargo.toml
parenta554772d25026a9cf223514d9422c70fc9b15f69 (diff)
parent9a79643ced98567ab7b0c742f0d161cb5dd43578 (diff)
Merge branch 'subcommand-endpoint'
Conflicts: src/cli.rs src/main.rs from merging the "metrics" subcommand implementation branch first. Conflicts were trivial, so I resolved them here in the merge commit. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2ca07fe..638160a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ anyhow = "1"
aquamarine = "0.1.6"
ascii_table = ">= 3.0.2"
atty = "0.2"
+bytesize = "1"
chrono = "0.4"
clap = "3.0.0-beta.2"
clap_generate = "3.0.0-beta.2"
@@ -30,6 +31,7 @@ futures = "0.3"
getset = "0.1"
git2 = "0.13"
handlebars = { version = "3", features = ["no_logging"] }
+humantime = "2.1"
indicatif = "0.15"
indoc = "1"
itertools = "0.10"
@@ -51,7 +53,7 @@ shiplift = "0.7"
syntect = "4.4"
tar = "0.4"
terminal_size = "0.1"
-tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util"] }
+tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util", "time"] }
tokio-stream = "0.1"
typed-builder = "0.9"
unindent = "0.1"