summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-10 17:17:58 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-11 17:05:26 +0100
commit0c20a2cdbb14bd175f51deb5ac69ab4190ba0530 (patch)
treefb584c20cbe83a1b415195ba075af22a78742321 /Cargo.toml
parent62b1b76a87bd3298030a04576fbcd68051a7c61f (diff)
Add hash algorithms to verify source integrity
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 270b1de..eee07e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,6 +40,8 @@ csv = "1.1"
chrono = "0.4"
git2 = "0.13"
result-inspect = "0.1"
+sha1 = { version = "0.6", features = ["std"] }
+sha2 = "0.9"
url = { version = "2", features = ["serde"] }
tokio = { version = "0.2", features = ["full"] }