summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-12-14 10:16:41 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-12-14 10:16:41 +0100
commit04d6c5d1662943592e011cea1678d6e2668c9016 (patch)
tree22003712b12f9b648a1a895c5fc9831e7f1f986c /Cargo.toml
parentfaa5f98c7f447d77ab8ed0d2e95c4106441cf53b (diff)
Disable logging in handlebars
Because the scripts we run should not be able to access the logger during handlbars rendering. This is due to the fact that we need to have control over stdout/stderr because of the progress bar printing, but also because there's absolutely no need for the user to log during the handlebars rendering process. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce76de9..d67fae0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ filters = "0.4.0"
futures = "0.3"
getset = "0.1"
git2 = "0.13"
-handlebars = "3"
+handlebars = { version = "3", features = ["no_logging"] }
indicatif = "0.15"
indoc = "1"
itertools = "0.9"