summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-05 14:38:06 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-05 14:47:57 +0100
commit042fc630c7ee86110969c76ba09fd0cd23bb42b2 (patch)
tree883baadb9a2311f52c4a18f4475400ad439557a7 /Cargo.toml
parent500b9f0e333d9682b8216982752e17528e87fdd6 (diff)
Add dependency serde_json for de/encoding JSON
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c268992..0f7c500 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ log = "0.3"
tracing = "0.1"
toml = "0.5"
serde = "1"
+serde_json = "1"
config = "0.9"
anyhow = "1"
getset = "0.1"