summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteffen Winter <steffen.winter@proton.me>2023-11-26 19:39:29 +0100
committerSteffen Winter <steffen.winter@proton.me>2023-11-26 19:39:29 +0100
commited0fa34a9d628b21a1abed6034ab866c4db72445 (patch)
treeb31f256cbd3f9b6f8ddee7212e9ec90f86517b8b /CMakeLists.txt
parent2b0cc3763271a9aae5242dbb7174bfec5c5fdae5 (diff)
Bump required CMake version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d11a250..4765902 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@
# CMake configuration for btop
#
-cmake_minimum_required(VERSION 3.12)
+cmake_minimum_required(VERSION 3.20)
# Disable in-source builds since they would override the Makefile
if("${CMAKE_CURRENT_SOURCE_DIR}" STREQUAL "${CMAKE_CURRENT_BINARY_DIR}")