summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJakob P. Liljenberg <admin@qvantnet.com>2024-01-09 08:12:51 +0100
committerGitHub <noreply@github.com>2024-01-09 08:12:51 +0100
commit60bd10d44c442304e5c47c15716b685dd4df8a6b (patch)
tree2c9ba9127c1e8891d6d11d213322eb52f15e9953 /CMakeLists.txt
parent36842a3bccfb78f5c27642435bff387b42f7d13b (diff)
parent4ab43fd159ab03d80707ea71287a73931eeedd55 (diff)
Merge pull request #706 from imwints/cmake
Bump cmake to v1.3.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f8c546..c82b462 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ if("${CMAKE_CURRENT_SOURCE_DIR}" STREQUAL "${CMAKE_CURRENT_BINARY_DIR}")
endif()
project("btop"
- VERSION 1.2.13
+ VERSION 1.3.0
DESCRIPTION "A monitor of resources"
HOMEPAGE_URL "https://github.com/aristocratos/btop"
LANGUAGES CXX
@@ -97,7 +97,7 @@ if(BTOP_WERROR)
endif()
if(NOT APPLE)
- target_compile_options(btop PRIVATE -fstack-clash-protection)
+ target_compile_options(btop PRIVATE -fstack-clash-protection)
endif()
check_cxx_compiler_flag(-fstack-protector HAS_FSTACK_PROTECTOR)
if(HAS_FSTACK_PROTECTOR)