summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJakob P. Liljenberg <admin@qvantnet.com>2024-01-11 09:42:09 +0100
committerGitHub <noreply@github.com>2024-01-11 09:42:09 +0100
commit21fe2cc07b112ad225b1eb865ea974057ba8aa3b (patch)
tree7ce18dd92c9a80259efb1d187cc60bfe491f28d2 /CMakeLists.txt
parent19c6099c7c48efd85959bed7391a19449091f9bb (diff)
parentd063cd300e1fc16786cf3fb73d8995fcb6e2291a (diff)
Merge branch 'main' into fortification
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2480efb..cd39946 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ if("${CMAKE_CURRENT_SOURCE_DIR}" STREQUAL "${CMAKE_CURRENT_BINARY_DIR}")
endif()
project("btop"
- VERSION 1.2.13
+ VERSION 1.3.0
DESCRIPTION "A monitor of resources"
HOMEPAGE_URL "https://github.com/aristocratos/btop"
LANGUAGES CXX
@@ -98,7 +98,7 @@ if(BTOP_WERROR)
endif()
if(NOT APPLE)
- target_compile_options(btop PRIVATE -fstack-clash-protection)
+ target_compile_options(btop PRIVATE -fstack-clash-protection)
endif()
check_cxx_compiler_flag(-fstack-protector HAS_FSTACK_PROTECTOR)
if(HAS_FSTACK_PROTECTOR)