summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0fb7ed5..2b903c8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "broot"
-version = "1.36.0"
+version = "1.36.1"
authors = ["dystroy <denys.seguret@gmail.com>"]
repository = "https://github.com/Canop/broot"
homepage = "https://dystroy.org/broot"
@@ -60,7 +60,7 @@ syntect = { package = "syntect-no-panic", version = "4.6.1" } # see issue #485
tempfile = "3.2"
termimad = "0.29.0"
terminal-clipboard = { version = "0.4.1", optional = true }
-terminal-light = "1.3.0"
+terminal-light = "1.4.0"
toml = "0.8"
trash = "3.1.2"
umask = "2.1.0"
@@ -126,4 +126,4 @@ harness = false
# lazy-regex = { path = "../lazy-regex" }
# lazy-regex-proc_macros = { path = "../lazy-regex/src/proc_macros" }
# strict = { path = "../strict" }
-#xterm-query = { path = "../xterm-query" }
+# xterm-query = { path = "../xterm-query" }