summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2021-10-29 17:31:19 +0200
committerCanop <cano.petrole@gmail.com>2021-10-29 17:31:19 +0200
commit5fe9b447a45a7a0396b584107a422b424e9737c5 (patch)
tree3b5b2493d1e97c4dfef837a7cdb029ad58802041 /Cargo.toml
parent395c8510fff4bbe511a922a38f549678a31fefdf (diff)
bunch of small improvements of clipboard & input field
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fa78e7d..0a115ba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "broot"
-version = "1.6.6"
+version = "1.6.7-dev"
authors = ["dystroy <denys.seguret@gmail.com>"]
repository = "https://github.com/Canop/broot"
documentation = "https://dystroy.org/broot"
@@ -15,7 +15,7 @@ rust-version = "1.56"
exclude = ["website", "broot*.zip"]
[features]
-default = []
+default = ["clipboard"]
clipboard = ["terminal-clipboard"]
[dependencies]
@@ -54,8 +54,8 @@ splitty = "0.1"
strict = "0.1.4"
syntect = "4.5"
tempfile = "3.2"
-termimad = "0.16.4"
-terminal-clipboard = { version = "0.2.1", optional = true }
+termimad = "0.17.0"
+terminal-clipboard = { version = "0.3.0", optional = true }
toml = "0.5"
umask = "1.0"
unicode-width = "0.1.8"