summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2022-03-20 11:05:56 +0100
committerCanop <cano.petrole@gmail.com>2022-03-20 11:05:56 +0100
commit2feccf9923eedafd64abcf48a59d277ce98fbda8 (patch)
tree740a795c1a50ebc731a70e38f50c57d56ee825a0 /Cargo.toml
parent088f19fc2543b51432ec3a60f6558e93ea0cce7b (diff)
downgrade rust to 1.58 : cargo cross fails on 1.59
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6fab081..848d620 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ license = "MIT"
categories = ["command-line-utilities"]
readme = "README.md"
build = "build.rs"
-rust-version = "1.59"
+rust-version = "1.58"
exclude = ["website", "broot*.zip"]
[features]
@@ -84,7 +84,7 @@ debug = false
debug = false
lto = true
codegen-units = 1 # this removes a few hundred bytes from the final exec size
-strip = true
+#strip = true
[[bench]]
name = "fuzzy"