summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2021-05-17 20:55:30 +0200
committerCanop <cano.petrole@gmail.com>2021-05-17 20:55:30 +0200
commit1b66e4d13f5838d1da9c8c27138ee8673d80fef7 (patch)
tree0e6a0f8f5113dea114af9d0939e1cbe7700d7bfd /Cargo.toml
parent872c9cd2f0f9587a5a6e9bcff9605dd0f4d46832 (diff)
use lazy-static 2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a66184f..a0780fe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -38,7 +38,7 @@ git2 = { version="0.13", default-features=false }
glob = "0.3"
id-arena = "2.2.1"
image = "0.23.14"
-lazy-regex = "1.1"
+lazy-regex = "2.0.0"
lazy_static = "1.4"
libc = "0.2"
log = "0.4"
@@ -48,7 +48,7 @@ memmap = "0.7"
pathdiff = "0.2"
phf = { version = "0.8", features = ["macros"] }
rayon = "1.5"
-regex = "1.4"
+regex = "1.5"
secular = { version = "1.0", features = ["normalization"] }
serde = { version = "1.0", features = ["derive"] }
smallvec = "1.6"
@@ -99,7 +99,7 @@ harness = false
[patch.crates-io]
# bet = { path = "../bet" }
# cli-log = { path = "../cli-log" }
-# lazy-regex = { path = "../lazy-regex" }
+# lazy-regex = { path = "../lazy-regex" }
# minimad = { path = "../minimad" }
# termimad = { path = "../termimad" }
# crossterm = { path = "../crossterm-rs/crossterm" }