summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2022-01-30 18:59:30 +0100
committerCanop <cano.petrole@gmail.com>2022-01-30 18:59:30 +0100
commit122dccd34b3a3fbd72e5ffced18e45fe621ccf83 (patch)
tree85552b3bcdce962ad5f67c1d7f06270aa120dedb /Cargo.toml
parent4cfb2d0e8568cb4594211f33a7fd5019fc36d88b (diff)
export key event parsing and formatting in crokey
This keys.rs file was copied into so many of my TUI applications, I had to make it a distinct crate.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7b7c54..9e09be7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "broot"
-version = "1.9.2"
+version = "1.9.3-dev"
authors = ["dystroy <denys.seguret@gmail.com>"]
repository = "https://github.com/Canop/broot"
documentation = "https://dystroy.org/broot"
@@ -28,6 +28,7 @@ char_reader = "0.1"
clap = { version="2.33", default-features=false, features=["suggestions", "color"] }
cli-log = "2.0"
chrono = "0.4"
+crokey = "0.1"
crossbeam = "0.8"
crossterm = "0.22.1"
custom_error = "1.6"
@@ -60,7 +61,7 @@ termimad = "0.20.0"
terminal-clipboard = { version = "0.3.1", optional = true }
toml = "0.5"
xterm-query = { version = "0.1", optional = true }
-umask = "1.0"
+umask = "1.0.1"
unicode-width = "0.1.8"
[dev-dependencies]