summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d62067d4..d9a149a6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -102,6 +102,8 @@ nix = { version = "0.26.4", default-features = false, features = ["term"] }
anyhow = "1.0.75"
indexmap = { version = "2.1.0", features = ["serde"] }
itertools = "0.11.0"
+once_cell = "1.18"
+regex = "1.10.2"
serde = { version = "1.0", features = ["derive"] }
serde_with = "3.4.0"
toml = { version = "0.8.6", features = ["preserve_order"] }