summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-04-01 03:44:58 +0000
committerGitHub <noreply@github.com>2024-04-01 03:44:58 +0000
commitadc5bd0402dd83d1c029f3673550969c81272c52 (patch)
treed2abdba6ad8dac6ae72f1c276b17e9319eaa355d /Cargo.toml
parente3c3be950a61bee7d770d12f91896877f2e4c094 (diff)
Bump serde_with from 3.6.1 to 3.7.0 (#2923)
Bumps [serde_with](https://github.com/jonasbb/serde_with) from 3.6.1 to 3.7.0. - [Release notes](https://github.com/jonasbb/serde_with/releases) - [Commits](https://github.com/jonasbb/serde_with/compare/v3.6.1...v3.7.0) --- updated-dependencies: - dependency-name: serde_with dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4fe4893b..0ec544fd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -108,7 +108,7 @@ once_cell = "1.18"
regex = "1.10.2"
serde = "1.0"
serde_derive = "1.0"
-serde_with = { version = "3.6.1", default-features = false, features = ["macros"] }
+serde_with = { version = "3.7.0", default-features = false, features = ["macros"] }
toml = { version = "0.8.9", features = ["preserve_order"] }
walkdir = "2.4"