summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsharkdp <davidpeter@web.de>2018-04-21 12:51:43 +0200
committersharkdp <davidpeter@web.de>2018-04-21 12:53:24 +0200
commit8f5a80ea07e0dc98792c259b03d1d7f7678f87fa (patch)
tree168c9f05441be01694c44b43aae4ac5d0aa6d9c1 /Cargo.toml
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 00000000..0c4d2749
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+authors = ["David Peter <mail@david-peter.de>"]
+categories = ["command-line-utilities"]
+homepage = "https://github.com/sharkdp/bat"
+license = "MIT/Apache-2.0"
+name = "bat"
+readme = "README.md"
+repository = "https://github.com/sharkdp/bat"
+version = "0.1.0"
+
+[dependencies]
+atty = "0.2.2"
+syntect = "2"
+ansi_term = "0.9"
+console = "0.6"
+
+[dependencies.clap]
+version = "2"
+default-features = false
+features = ["suggestions", "color", "wrap_help"]