summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsharkdp <davidpeter@web.de>2018-04-30 13:01:29 +0200
committersharkdp <davidpeter@web.de>2018-04-30 13:01:29 +0200
commit74d023a7b1cf057e06e283a65a40f02a23aab551 (patch)
treee0ba6042b6c8ada1a5ca3aa7a8851a437bdb4fb1 /Cargo.toml
parent36bbc770ebb33883d21e55e3d44605fdd00518fc (diff)
Specify syntect features
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bec9901e..ed53e2b1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,16 @@ version = "0.1.0"
[dependencies]
atty = "0.2.2"
-syntect = "2"
ansi_term = "0.9"
console = "0.6"
git2 = "0.6"
error-chain = "0.11"
+[dependencies.syntect]
+version = "2"
+default-features = false
+features = ["parsing", "yaml-load", "dump-load", "assets"]
+
[dependencies.clap]
version = "2"
default-features = false