summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Nordholts <enselic@gmail.com>2021-01-04 21:02:51 +0100
committerMartin Nordholts <enselic@gmail.com>2021-01-04 21:02:51 +0100
commit478233f7952d1c634258a76589d2f8151d7c51c0 (patch)
treedbe10909f7cfc8a887899bb37b23926e85504b20 /Cargo.toml
parente87c554ccd0d4eb22794e1d193b8911b1d11edb1 (diff)
parent8381945cb59aac45e4a60c597f114dbf0102cfcf (diff)
Merge remote-tracking branch 'origin/master' into fix-1063
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63664537..70db2509 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,7 +37,7 @@ regex-fancy = ["syntect/regex-fancy"] # Use the rust-only "fancy-regex" engine
atty = { version = "0.2.14", optional = true }
ansi_term = "^0.12.1"
ansi_colours = "^1.0"
-console = "0.13.0"
+console = "0.14.0"
dirs = { version = "3.0", optional = true }
lazy_static = { version = "1.4", optional = true }
wild = { version = "2.0", optional = true }
@@ -57,7 +57,7 @@ optional = true
default-features = false
[dependencies.syntect]
-version = "4.4.0"
+version = "4.5.0"
default-features = false
features = ["parsing", "yaml-load", "dump-load", "dump-create"]
@@ -75,7 +75,7 @@ default-features = false
tempdir = "0.3"
assert_cmd = "1.0.2"
serial_test = "0.5.1"
-predicates = "1.0.5"
+predicates = "1.0.6"
[build-dependencies]
clap = { version = "2.33", optional = true }