summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorcyqsimon <28627918+cyqsimon@users.noreply.github.com>2023-10-31 13:45:40 +0800
committerMartin Nordholts <enselic@gmail.com>2023-11-02 17:54:57 +0100
commit28d947fd8be77946d9e281ec0c794a1c2df929de (patch)
tree855c6372e0bbd79c619ced368ba23b1dd490e775 /Cargo.toml
parentb000db8f32af8f8d608184ac5ec3413b46d0bf5b (diff)
Use anyhow in build script
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4d6a5acf..d8e7ffe5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -98,6 +98,9 @@ tempfile = "3.8.1"
[target.'cfg(unix)'.dev-dependencies]
nix = { version = "0.26.4", default-features = false, features = ["term"] }
+[build-dependencies]
+anyhow = "1.0.75"
+
[build-dependencies.clap]
version = "4.4.6"
optional = true