summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6862f65..1b58e54 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ rust-version = "1.74.0"
description = "Display current network utilization by process, connection and remote IP/hostname"
[dependencies]
-anyhow = { version = "1.0.79", features = ["backtrace"] }
+anyhow = { version = "1.0.80", features = ["backtrace"] }
async-trait = "0.1.77"
chrono = "0.4"
clap-verbosity-flag = "2.1.2"
@@ -61,7 +61,7 @@ regex = "1.10.3"
rstest = "0.18.2"
[build-dependencies]
-anyhow = "1.0.79"
+anyhow = "1.0.80"
clap = { version = "4.5.1", features = ["derive"] }
clap-verbosity-flag = "2.1.2"
clap_complete = "4.4.9"