summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index af60e50..99cb338 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ rust-version = "1.70.0"
description = "Display current network utilization by process, connection and remote IP/hostname"
[dependencies]
-anyhow = { version = "1.0.75", features = ["backtrace"] }
+anyhow = { version = "1.0.78", features = ["backtrace"] }
async-trait = "0.1.76"
chrono = "0.4"
clap-verbosity-flag = "2.1.1"
@@ -61,6 +61,6 @@ regex = "1.10.2"
rstest = "0.18.2"
[target.'cfg(target_os = "windows")'.build-dependencies]
-anyhow = "1.0.75"
+anyhow = "1.0.78"
http_req = "0.10.2"
zip = "0.6.6"