summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f5fcbc7..d3df791 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ exclude = ["src/tests/*", "demo.gif"]
[dependencies]
pnet = "0.26.0"
ipnetwork = "0.16.0"
-tui = { version = "0.5", default-features = false, features = ["crossterm"]}
+tui = { version = "0.6", default-features = false, features = ["crossterm"]}
crossterm = "0.17.7"
structopt = "0.3"
failure = "0.1.6"