summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorcyqsimon <28627918+cyqsimon@users.noreply.github.com>2024-04-16 10:36:32 +0800
committerGitHub <noreply@github.com>2024-04-16 10:36:32 +0800
commitd9fa0894a34374394ea21f9d2aa9c26574d1506a (patch)
tree098665454fb40f19080edf236103aaf956b47554 /Cargo.toml
parent47378f66eba545738d8c867881909b85c2740221 (diff)
Temporarily disable UI tests (#406)
* Temporarily disable UI tests - Too many sporadic errors occlude actual problems; see #400 - These tests will be re-enabled once the big refactor is complete * Write changelog
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2e18a06..79f31c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,11 @@ repository = "https://github.com/imsnif/bandwhich"
rust-version = "1.74.0"
description = "Display current network utilization by process, connection and remote IP/hostname"
+[features]
+default = []
+# UI tests temporarily disabled by default, until big refactor is done
+ui_test = []
+
[dependencies]
anyhow = { version = "1.0.82", features = ["backtrace"] }
async-trait = "0.1.80"