summaryrefslogtreecommitdiffstats
path: root/atuin-server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'atuin-server/Cargo.toml')
-rw-r--r--atuin-server/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/atuin-server/Cargo.toml b/atuin-server/Cargo.toml
index c1342bfb..480b090a 100644
--- a/atuin-server/Cargo.toml
+++ b/atuin-server/Cargo.toml
@@ -14,7 +14,7 @@ atuin-common = { path = "../atuin-common", version = "0.8.1" }
tracing = "0.1"
chrono = { version = "0.4", features = ["serde"] }
eyre = "0.6"
-uuid = { version = "0.8", features = ["v4"] }
+uuid = { version = "1.0", features = ["v4"] }
whoami = "1.1.2"
config = "0.13"
serde = { version = "1.0.126", features = ["derive"] }
@@ -24,7 +24,7 @@ base64 = "0.13.0"
rand = "0.8.4"
rust-crypto = "^0.2"
tokio = { version = "1", features = ["full"] }
-sqlx = { version = "0.5", features = [ "runtime-tokio-rustls", "uuid", "chrono", "postgres" ] }
+sqlx = { version = "0.5", features = [ "runtime-tokio-rustls", "chrono", "postgres" ] }
async-trait = "0.1.49"
axum = "0.5"
http = "0.2"