summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ddeff7c5..d93e9e98 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "11.0.0"
+version = "12.0.0"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
edition = "2021"
rust-version = "1.59"
@@ -44,9 +44,9 @@ sync = ["atuin-client/sync"]
server = ["atuin-server", "tracing-subscriber"]
[dependencies]
-atuin-server = { path = "atuin-server", version = "11.0.0", optional = true }
-atuin-client = { path = "atuin-client", version = "11.0.0", optional = true, default-features = false }
-atuin-common = { path = "atuin-common", version = "11.0.0" }
+atuin-server = { path = "atuin-server", version = "12.0.0", optional = true }
+atuin-client = { path = "atuin-client", version = "12.0.0", optional = true, default-features = false }
+atuin-common = { path = "atuin-common", version = "12.0.0" }
log = "0.4"
pretty_env_logger = "0.4"