summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0b1bda03..e28fb56e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "0.8.1"
+version = "0.9.0"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
edition = "2018"
rust-version = "1.59"
@@ -38,9 +38,9 @@ sync = ["atuin-client/sync"]
server = ["atuin-server", "tracing-subscriber"]
[dependencies]
-atuin-server = { path = "atuin-server", version = "0.8.1", optional = true }
-atuin-client = { path = "atuin-client", version = "0.8.1", default-features = false }
-atuin-common = { path = "atuin-common", version = "0.8.1" }
+atuin-server = { path = "atuin-server", version = "0.9.0", optional = true }
+atuin-client = { path = "atuin-client", version = "0.9.0", default-features = false }
+atuin-common = { path = "atuin-common", version = "0.9.0" }
log = "0.4"
pretty_env_logger = "0.4"