summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 089960dd..cac140e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -53,10 +53,10 @@ pretty_env_logger = "0.4"
chrono = { version = "0.4", features = ["serde"] }
eyre = "0.6"
directories = "4"
-indicatif = "0.16.2"
+indicatif = "0.17.1"
serde = { version = "1.0.137", features = ["derive"] }
serde_json = "1.0.81"
-tui = { version = "0.18", default-features = false, features = ["termion"] }
+tui = { version = "0.19", default-features = false, features = ["termion"] }
termion = "1.5"
unicode-width = "0.1"
itertools = "0.10.3"
@@ -68,7 +68,7 @@ clap = { version = "3.1.18", features = ["derive"] }
clap_complete = "3.1.4"
fs-err = "2.7"
whoami = "1.1.2"
-rpassword = "6.0"
+rpassword = "7.0"
[dependencies.tracing-subscriber]
version = "0.3"