summaryrefslogtreecommitdiffstats
path: root/atuin-client/Cargo.toml
diff options
context:
space:
mode:
authorConrad Ludgate <conradludgate@gmail.com>2023-08-18 21:45:29 +0100
committerGitHub <noreply@github.com>2023-08-18 20:45:29 +0000
commitaa8e5f5c04524d3d5c6f1d5b6c4616dbdb8d40be (patch)
tree74a027ed4cc186426851afc42cb0da23c3de043d /atuin-client/Cargo.toml
parent69a772d1caa52464612b602d7342a2d5aa27048c (diff)
Update dependencies (#1181)
Diffstat (limited to 'atuin-client/Cargo.toml')
-rw-r--r--atuin-client/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/atuin-client/Cargo.toml b/atuin-client/Cargo.toml
index 78f7b515..732b6a74 100644
--- a/atuin-client/Cargo.toml
+++ b/atuin-client/Cargo.toml
@@ -44,11 +44,11 @@ sql-builder = "3"
lazy_static = "1"
memchr = "2.5"
rmp = { version = "0.8.11" }
-typed-builder = "0.14.0"
+typed-builder = { workspace = true }
tokio = { workspace = true }
semver = { workspace = true }
futures = "0.3"
-xsalsa20poly1305 = "0.9.0"
+crypto_secretbox = "0.1.1"
generic-array = { version = "0.14", features = ["serde"] }
# encryption