summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGaute Hope <eg@gaute.vetsj.com>2017-11-15 13:46:11 +0100
committerGaute Hope <eg@gaute.vetsj.com>2017-11-15 13:46:11 +0100
commit63e09bb1bd1144f89b543e95d8b00664cdd3c1b4 (patch)
tree6e3e65f8cec2dda511e7e5fe664b17e71bdec689 /CMakeLists.txt
parentecbd9073f78cd20f45807220984e123bbf55968e (diff)
cmake: thread-view.css/scss should also go in ui/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8718cc..bc5ed32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -516,10 +516,10 @@ install (FILES ui/thread-view.html ui/edit-message.glade ui/no-mail.png
if(DISABLE_LIBSASS)
install (FILES ${CMAKE_BINARY_DIR}/thread-view.css
- DESTINATION share/astroid )
+ DESTINATION share/astroid/ui )
else()
install (FILES ui/thread-view.scss
- DESTINATION share/astroid)
+ DESTINATION share/astroid/ui)
endif()
##