summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGaute Hope <eg@gaute.vetsj.com>2018-10-01 14:05:51 +0200
committerGaute Hope <eg@gaute.vetsj.com>2018-10-01 14:05:51 +0200
commit0d24d8330b3cd908e2d016d05bb2161b6163fae7 (patch)
treeb835437e931e87f1d297a0d1fc18c2aefb0e3b07 /CMakeLists.txt
parent3e6c86305b5062f8cf8f9143a528878f0234a795 (diff)
cmake: webkit2gtk >= 2.22 is required (#550)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99b38e4..eba0ad1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -86,7 +86,7 @@ endif()
find_package ( PkgConfig REQUIRED )
pkg_check_modules (GTKMM3 REQUIRED gtkmm-3.0>=3.10)
pkg_check_modules (GLIBMM2 REQUIRED glibmm-2.4)
-pkg_check_modules (WEBKIT2GTK REQUIRED webkit2gtk-4.0>=2.20)
+pkg_check_modules (WEBKIT2GTK REQUIRED webkit2gtk-4.0>=2.22)
pkg_check_modules (SASS REQUIRED libsass)
pkg_check_modules (GIOMM2 REQUIRED giomm-2.4)
pkg_check_modules (GIOUNIX REQUIRED gio-unix-2.0)