summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Adolf <alexander.adolf@condition-alpha.com>2017-11-04 14:43:46 +0100
committerGaute Hope <eg@gaute.vetsj.com>2017-11-14 13:52:57 +0100
commit0ae2903ea2a2dae04824bc3c8fb545852fb3a4b2 (patch)
tree402a0ed24507b084e9ded4aed702477ba4b8d1e6 /CMakeLists.txt
parente2421b316eb4ca1a29a50481de30457321f7151c (diff)
Fix build_config.hh not found
Had forgotten to delete the version generated by the old scons build. Fixes #13, fixes #17.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0599503..66131e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,6 +170,7 @@ include_directories (
src/plugin
src/utils
src/utils/gmime
+ ${CMAKE_BINARY_DIR}/src # needed to find the generated build_config.hh
)
add_executable(