summaryrefslogtreecommitdiffstats
path: root/winpty/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winpty/Cargo.toml')
-rw-r--r--winpty/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/winpty/Cargo.toml b/winpty/Cargo.toml
index fd917983..665ff0f1 100644
--- a/winpty/Cargo.toml
+++ b/winpty/Cargo.toml
@@ -8,8 +8,8 @@ description = "Safe rust bindings for winpty"
[target.'cfg(windows)'.dependencies]
winpty-sys = "0.4.3"
bitflags = "1.0"
-widestring = "0.2.2"
+widestring = "0.4.0"
[target.'cfg(windows)'.dev-dependencies]
-named_pipe = "0.3"
+named_pipe = "0.4"
winapi = { version = "0.3", features = ["winnt", "processthreadsapi"] }