summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-03 10:09:58 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-03 10:37:32 +0100
commit47b184651c226a8ee3679cfac3936f62640c8c99 (patch)
tree1209eeb4d991587c26fa87a4afab9057472d43db /Cargo.toml
parent5903b5ecabe896b995a7ef217c0f2c304af889ae (diff)
Replace manual Regex parsing with serde_regex
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e1693b..5ab08f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,7 @@ serde_json = "1"
simplelog = "^0.4.3"
toml = "^0.5"
getset = "0.1"
+serde_regex = "1"
[dependencies.chrono]
features = [ "serde" ]