summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index 4d5f833c..cb407f93 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -30,7 +30,6 @@ default = []
# enable everything
full = [
- "blocking",
"dns",
"fs",
"io-util",
@@ -47,12 +46,11 @@ full = [
"time",
]
-blocking = ["rt-core"]
-dns = ["rt-core"]
-fs = ["rt-core", "io-util"]
+dns = []
+fs = []
io-util = ["memchr"]
# stdin, stdout, stderr
-io-std = ["rt-core"]
+io-std = []
macros = ["tokio-macros"]
net = ["dns", "tcp", "udp", "uds"]
process = [