summaryrefslogtreecommitdiffstats
path: root/tokio-util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-util/Cargo.toml')
-rw-r--r--tokio-util/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/tokio-util/Cargo.toml b/tokio-util/Cargo.toml
index 85b4e592..45daa2b1 100644
--- a/tokio-util/Cargo.toml
+++ b/tokio-util/Cargo.toml
@@ -25,11 +25,10 @@ publish = false
default = []
# Shorthand for enabling everything
-full = ["codec", "udp", "compat", "io"]
+full = ["codec", "compat", "io"]
compat = ["futures-io",]
codec = ["tokio/stream"]
-udp = ["tokio/udp"]
io = []
[dependencies]