summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index a2902dc5..a1e60500 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -20,7 +20,7 @@ Testing utilities for Tokio- and futures-based code
categories = ["asynchronous", "testing"]
[dependencies]
-tokio = { version = "0.2.0", path = "../tokio", features = ["rt-core", "sync", "time", "test-util"] }
+tokio = { version = "0.2.0", path = "../tokio", features = ["rt-core", "stream", "sync", "time", "test-util"] }
bytes = "0.5.0"
futures-core = "0.3.0"