summaryrefslogtreecommitdiffstats
path: root/tests-integration/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests-integration/Cargo.toml')
-rw-r--r--tests-integration/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests-integration/Cargo.toml b/tests-integration/Cargo.toml
index 2a6af097..265d7d6d 100644
--- a/tests-integration/Cargo.toml
+++ b/tests-integration/Cargo.toml
@@ -6,9 +6,10 @@ edition = "2018"
publish = false
[dependencies]
+tokio = { path = "../tokio", features = ["full"] }
+doc-comment = "0.3.1"
[dev-dependencies]
-tokio = { path = "../tokio" }
tokio-test = { path = "../tokio-test" }
futures = { version = "0.3.0", features = ["async-await"] }