summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-03-27 14:35:21 +0000
committerGitHub <noreply@github.com>2024-03-27 14:35:21 +0000
commite4d0c2db5a743a6624f97e5b3ead555e994c5f09 (patch)
tree47eb248da74d6a8db059c5ead9983f51c999f2b7 /Cargo.toml
parent334e98d192b56be32a3964a160953f7249c6d367 (diff)
build(deps): update rust crate chrono to 0.4.37
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 98c61c5cc..c1d885751 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ gix-max-perf = ["gix-features/zlib-ng", "gix/fast-sha1"]
gix-faster = ["gix-features/zlib-stock", "gix/fast-sha1"]
[dependencies]
-chrono = { version = "0.4.35", default-features = false, features = ["clock", "std", "wasmbind"] }
+chrono = { version = "0.4.37", default-features = false, features = ["clock", "std", "wasmbind"] }
clap = { version = "4.5.4", features = ["derive", "cargo", "unicode"] }
clap_complete = "4.5.1"
dirs-next = "2.0.0"