summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-04-13 13:05:34 +0000
committerGitHub <noreply@github.com>2024-04-13 13:05:34 +0000
commit8970359f085ef80eb05085ba33dde623ffb41c82 (patch)
tree08bf480d70e132c4d21148773ef48773b4d08c21 /Cargo.toml
parentbdb1ed9cd06d26fd3e78f1ef5e8f57068f41c1bc (diff)
build(deps): update rust crate gix to 0.62.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7000ffab5..3b855e181 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,7 +49,7 @@ dirs = "5.0.1"
dunce = "1.0.4"
gethostname = "0.4.3"
# default feature restriction addresses https://github.com/starship/starship/issues/4251
-gix = { version = "0.61.0", default-features = false, features = ["max-performance-safe", "revision"] }
+gix = { version = "0.62.0", default-features = false, features = ["max-performance-safe", "revision"] }
gix-features = { version = "0.38.1", optional = true }
indexmap = { version = "2.2.6", features = ["serde"] }
log = { version = "0.4.21", features = ["std"] }