summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrenovate[bot] <29139614+renovate[bot]@users.noreply.github.com>2024-04-15 13:09:55 +0000
committerGitHub <noreply@github.com>2024-04-15 13:09:55 +0000
commit2716db6d32a704aac9eacfd2ca0a9297201c65f7 (patch)
treec60bd60d4e384921986ab700ea672774c627b120 /Cargo.toml
parentf379b7991a74f3697534392469957390eeed537e (diff)
build(deps): update rust crate chrono to 0.4.38
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3b855e181..bc28b577f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ gix-max-perf = ["gix-features/zlib-ng", "gix/fast-sha1"]
gix-faster = ["gix-features/zlib-stock", "gix/fast-sha1"]
[dependencies]
-chrono = { version = "0.4.37", default-features = false, features = ["clock", "std", "wasmbind"] }
+chrono = { version = "0.4.38", default-features = false, features = ["clock", "std", "wasmbind"] }
clap = { version = "4.5.4", features = ["derive", "cargo", "unicode"] }
clap_complete = "4.5.2"
dirs = "5.0.1"