summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEd Velez <ed.velez@rackspace.com>2020-10-07 15:00:45 -0500
committerEd Velez <ed.velez@rackspace.com>2020-10-07 15:00:45 -0500
commitae5dbd3b4d64faf26790bfc29071d55f3590ecbb (patch)
tree9ba298ba3cfe9a072dc2bba88b88de14f78a396d /setup.py
parent2995a624f1f1c7dde7130e41fcff0ad5b7a051d4 (diff)
Add psutil as dependency in setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 388f905..705a6b6 100755
--- a/setup.py
+++ b/setup.py
@@ -62,6 +62,9 @@ setup(
],
},
python_requires='>=3.5',
+ install_requires=[
+ 'psutil',
+ ],
tests_require=[
'pytest',
'pytest-cov',