summaryrefslogtreecommitdiffstats
path: root/ipfs-api-examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipfs-api-examples/Cargo.toml')
-rw-r--r--ipfs-api-examples/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ipfs-api-examples/Cargo.toml b/ipfs-api-examples/Cargo.toml
index 4f8a355..121df64 100644
--- a/ipfs-api-examples/Cargo.toml
+++ b/ipfs-api-examples/Cargo.toml
@@ -22,6 +22,6 @@ futures = "0.3"
ipfs-api-backend-actix = { version = "0.1", path = "../ipfs-api-backend-actix", optional = true }
ipfs-api-backend-hyper = { version = "0.1", path = "../ipfs-api-backend-hyper", optional = true }
tar = "0.4"
-tokio = { version = "1.2", features = ["time"] }
+tokio = { version = "1", features = ["time"] }
tokio-stream = { version = "0.1", features = ["time"] }
tracing-subscriber = { version = "0.2", features = ["fmt"] }