summaryrefslogtreecommitdiffstats
path: root/crates/printer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/printer/Cargo.toml')
-rw-r--r--crates/printer/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/printer/Cargo.toml b/crates/printer/Cargo.toml
index 375451d2..257ff75b 100644
--- a/crates/printer/Cargo.toml
+++ b/crates/printer/Cargo.toml
@@ -21,7 +21,7 @@ serde1 = ["base64", "serde", "serde_json"]
[dependencies]
base64 = { version = "0.13.0", optional = true }
bstr = "0.2.0"
-grep-matcher = { version = "0.1.2", path = "../matcher" }
+grep-matcher = { version = "0.1.5", path = "../matcher" }
grep-searcher = { version = "0.1.4", path = "../searcher" }
termcolor = "1.0.4"
serde = { version = "1.0.77", optional = true, features = ["derive"] }