summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e0480c54..60db7c4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,19 +27,17 @@ path = "tests/tests.rs"
deque = "0.3"
docopt = "0.6"
env_logger = "0.3"
-globset = { version = "0.1.0", path = "globset" }
grep = { version = "0.1.3", path = "grep" }
+ignore = { version = "0.1.0", path = "ignore" }
lazy_static = "0.2"
libc = "0.2"
log = "0.3"
memchr = "0.1"
-memmap = "0.2"
+memmap = "0.5"
num_cpus = "1"
regex = "0.1.77"
rustc-serialize = "0.3"
term = "0.4"
-thread_local = "0.2.7"
-walkdir = "0.1"
[target.'cfg(windows)'.dependencies]
kernel32-sys = "0.2"